1×
Become a member
to unlock all features

Level Up!

Access all courses & lessons on egghead today and lock-in your price for life.

Autoplay

    Install Jekyll and Create a New Project

    jekyllJekyll

    Jekyll is a blog-aware, static site generator written in Ruby.

    Requirements:

    • Ruby version 2.5.0 or above
    • RubyGems

    Install the Jekyll Ruby gem on macOS quickly with just a few terminal commands and have a blog-aware site running locally.